rd350 arkaika e incontinente

una domanda mirata per risolvere un problema ;
magari qualcuno c'è già passato......

rd350 arkaika e incontinente

Messaggioda arkaiko » 02 giu 2020, 14:46

Ciao a tutti, ultimamente ho avuto tanti di quei problemi che per mettere ordine apro un topic qui.
Problema n.1: oltre i 7.000 gm, quando le valvole iniziano ad aprirsi, mi si spegne un cilindro. di solito a partire dalla 4a marcia. Problema che CREDEVO causato da un collettore crepato tra airbox e carburatore...ma evidentemente, non è solo quello.
Domenica 31 sono andato a fare un giro, 350 km; fino alla pausa pranzo, fatti circa 150 km, andava tutto bene. Cantava come un usignolo e spingeva come deve. Dopo la pausa pranzo...siamo daccapo. A 7.000 gm invece di partire come la marcia trionfale dell'Aida, un cilindro non va. C'è stato un leggero miglioramento rispetto a prima della sostituzione dei collettori: adesso passando alla marcia superiore si accelera, basta restare sotto i 7.000. Riesco a vedere i 130 kmh, prima si piantava a 105/110 max. Rispetto a quando il problema non c'era sono stati cambiati i pistoni e ho messo le lamelle in carbonio; stamattina sono tornato a quelle originali, sperando che il problema sia lì. Ma non ci conto, e sinceramente, non so che pesci prendere.
Problema n. 2: risolta una piccola perdita di olio trasmissione dal paraolio della leva di avviamento, mi ritrovo con una perdita molto più rilevante (una macchia sul foglio di giornale di 30 x 20 cm). Responsabile:

Immagine

i due prigionieri interni tra camera di manovella e vano trasmissione. Come cavolo fa a predere olio da lì?
Aiuto....non ne posso più...sono due anni che ogni volta che la uso salta fuori un problema...diversi dei quali NON sono colpa mia.... :piangere2.gif:
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Fresa e tornio
Fresa e tornio
 
Messaggi: 1406
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Re: rd350 arkaika e incontinente

Messaggioda crisrd350 » 02 giu 2020, 18:12

Ciao Arka.. 8O
La perdita tra i prigionieri che serrano i due semicarter potrebbe essere un trafilaggio di olio motore dal vano cambio..qualche tempo fa anche Bobo aveva un problema silmile..me lo ricordo perchè aveva postato una foto dove si vedeva la situazione, ed era proprio identica alla tua..magari prova a contattarlo per sapere come ha risolto.
Per il fatto che si spegne a 7000 non saprei..scusa ma questo motore lo avevi aperto a livello di carter ?
Oppure hai solo alesato i cilindri con nuovi pistoni?
Contollato il cablaggio con connettori tra CDI e bobine e pick up accensione?
Magari è un falso contatto.. :roll:
Non mi viene in mente altro..
Saluti.
Cristiano.
crisrd350
Sega e martello
Sega e martello
 
Messaggi: 632
Iscritto il: 23 mar 2013, 17:42

Re: rd350 arkaika e incontinente

Messaggioda arkaiko » 02 giu 2020, 20:37

Ciao e grazie della risposta.
Il carter non è mai stato aperto, tutto quello che c'è dentro è originale. I cilindri non sono stati nemmeno alesati, solo pistoni nuovi, le canne erano ancora a posto.
Darò un occhiata ai contatti (e una goccetta di spray apposito), ma ho sempre pensato - tieni presente che la mia esperienza è scarsina - che i problemi elettrici colpissero soprattutto al minimo. Però il fenomeno si presenta proprio quando la ypvs si apre...
...temo che ci impazzirò.... :arrampica:
Sentirò Bobo per la perdita, sperando che ci sia un alternativa all'apertura del motore...sarebbe una mazzata... :martello2.gif:
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Fresa e tornio
Fresa e tornio
 
Messaggi: 1406
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Re: rd350 arkaika e incontinente

Messaggioda crisrd350 » 02 giu 2020, 21:56

Ciao Arka, domanda banale..hai controllato il giunto tra le valvole YPVS ?
quello tra i due cilindri intendo, le valvole aprono bene tutte e due?
Lo vedi se stacchi le marmitte dai collettori di scarico e girando la chiave di accensione da spenta ad accesa,quando fa il ciclo di pulizia al momento in cui giri la chiave nel quadro.
Controlla che quel giunto non abbia giochi..e le valvole aprano bene in sincronia..perchè se il giunto è lasco e magari la valvola del cilindro incriminato è incrostata può essere che non si apra o peggio scivoli nel giunto.
Saluti.
crisrd350
Sega e martello
Sega e martello
 
Messaggi: 632
Iscritto il: 23 mar 2013, 17:42

Re: rd350 arkaika e incontinente

Messaggioda charlie » 03 giu 2020, 11:50

Il cilindro ti si spegne nel senso che sembra andare meno o proprio senti che va solo con uno?
Io darei un'occhiata alla parte elettrica, partendo dalle candele fino ad arrivare in cima, magari una candela fa i capricci, una pipetta non fa bene contatto, un cavo è rovinato, o una bobina non più fresca fa fatica in alto..
charlie
Pulitore di cupolini
 
Messaggi: 25
Iscritto il: 19 apr 2020, 17:43

Re: rd350 arkaika e incontinente

Messaggioda arkaiko » 03 giu 2020, 17:13

Grazie a tutti per i suggerimenti, con calma cercherò di mettere in pratica e speriamo bene.
Sono andato a consultare il manuale Haynes e ci sono diversi valori di resistenza da verificare: cominceremo da lì.
Le valvole sono state sostituite, giunto compreso, l'anno scorso quando ho fatto cambiare pistoni. Erano usate ma con circa 9.000 km fatti contro 60.000 delle originali. Ripulite a puntino, giravano nelle boccole alla perfezione e il giunto era bello in forma. Ho verificato accendendo il quadro: il giunto gira correttamente e non si vede nulla di strano. Domanda ignorante: se smonto il coperchio di destra (quello esterno della valvola trascinata dal giunto, per capirci) e faccio fare un ciclo di apertura, rischio danni? Lo dico per poter vedere chiaramente il movimento della valvola, perchè onestamente non so cosa succede a farla girare senza la boccola che la supporta normalmente.
La sensazione che mi dà il problema è che un cilindro si spenga davvero, anche il rumore cambia e la sensazione complessiva è proprio quella. Sto pensando di cercare due sonde da usare come EGT, ma le Koso costano un pacco e a me basterebbe vedere che i valori vanno (o meno) di pari passo. Mi basterebbero 2 sonde adatte (veloci a sentire i cambiamenti), poi le collego a 2 ohmmetri cinesi da 4 soldi e sono a posto. Se avete consigli, sparate pure. In rete c'è un mucchio di roba, ma mi è già capitata una sonda che ci metteva 5 minuti a sentire il caldo....quando il cannello la faceva diventare arancio, cominciava a muoversi l'ago...con calma.... :martello2.gif:
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Fresa e tornio
Fresa e tornio
 
Messaggi: 1406
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Re: rd350 arkaika e incontinente

Messaggioda nic65 » 03 giu 2020, 19:55

Ma hai mica I carbs cinesi?
Avatar utente
nic65
Sognatore
Sognatore
 
Messaggi: 4954
Iscritto il: 20 feb 2007, 10:56
Località: Massa

Re: rd350 arkaika e incontinente

Messaggioda arkaiko » 04 giu 2020, 16:33

Sino-italiani, prego :lol: ....erano marcati Polini....
Rimossi per eccesso di problemi, incompetenza carburativa e incostanza prestazionale. Ogni volta che la provavo andava in maniera diversa. Attualmente vm26 originali. Tutta l'aspirazione è originale. Jollymoto e getti da 190 a parte, motore, accensione e trasmissione sono totalmente originali.
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Fresa e tornio
Fresa e tornio
 
Messaggi: 1406
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Re: rd350 arkaika e incontinente

Messaggioda charlie » 04 giu 2020, 16:57

Domanda stupida, la scintilla la fa uguale da entrambe le parti? O una delle due è un po' più debole?
Mi è capitato di fidarmi delle candele perché entrambe facevano la scintilla, ma per un problema al cablaggio arrivati a un certo numero di giri una delle due non era sufficiente a innescare la combustione.

Un'altra idea (ma non so come sia fatta l'accensione dell'rd) è che una delle due candele faccia la scintilla nel momento sbagliato, magari perché c'è qualche componente/cablaggio usurato.

Facci sapere se fai qualche prova!
charlie
Pulitore di cupolini
 
Messaggi: 25
Iscritto il: 19 apr 2020, 17:43

Re: rd350 arkaika e incontinente

Messaggioda Ax-racing » 04 giu 2020, 17:25

La bobina sdoppiata dovrebbe dare corrente uguale e sincrona alle due candele

per fare la prova del 9, e vedere se un cavo, un ramo della bobina, una pipetta o una candela ha difetti, scambia i cavi e vedi se il problema passa sull'altro cilindro
Alex
Immagine
Avatar utente
Ax-racing
Site Admin
Site Admin
 
Messaggi: 9728
Iscritto il: 09 feb 2007, 11:44
Località: Carpi (MO)

Prossimo

Torna a Ho un Problema, Come lo Risolvo?

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite



Google PageRank Checker



free counters
cron