Prima accesnione e km con Rd 350 4lo

una domanda mirata per risolvere un problema ;
magari qualcuno c'è già passato......

Prima accesnione e km con Rd 350 4lo

Messaggioda roby267 » 13 lug 2022, 22:30

Salve, dopo circa un anno ho finito il restauro e rifatti documento di una RD 350 4l0, modello 3 strisce, anno 1983.
Per la precisione ho fatto 35 km, suddivisi in 475 giorni, qualche giro poer il quartiere per vedere se tutto è ok. La prima uscita ok, dalla seconda invece ho notato un buco di carburazione dai 2500 ai 3500/4000, Fino a 2500 giri sale para, poi comincia a borbottare come se andasse ad uno, come se la corrente va e viene, ppi intorno ai 4000 riprende e per ora sono arrivato fino a 5000 giri. A me sembra un po grassa di carburazione, la taratura è quella descritta nel manuale sia nella tacca dello spillo che se nn ricordo male è la terza che in pratica, essendo in totale cinque tacche, corrisponde sempre a quella di mezzo, che nei getti. Le candele non hanno quel colore nocciola ma abbastanza annerite. Ho provato a chiudere la vite aria, dando 1 solo giro, ma ovviamente ingrassando ha peggiorato, così ho provato a dargli 1giro e 3/4 ma sembra non sentire la differenza. Mentre cercavo di regolare la vite, dando una sgassata a folle, ho sentito un rumoraccio pervenire dal lato frizione, oggi ho aperto il carter, ed ho trovato la rondella ed l'anello seeger che si erano tolti dall'ingranaggio della messa in moto posto dietro la campana della frizione, dunque ho dovuto smontare tutto!!
Ho colto l'occasione per togliere il miscelatore, dall'inziio ho fatto sempre miscela al 2% con KGR, ho portato i tubi del miscelatore dentro una boccetta graduata per vedere quanto ne tirava fuori, uno sproposito!!!!!! per un giretto di 5km ne è venuto fuori 50cc, l'equivalente di 2,5 litri di miscela al 2%.
ho notato anche che una pippetta della candela, destra,non si incastra bene come l'altra,ho provato a sfilare il cavo per cambiarla ma non viene via, come mai, sono tutto un corpo? Non ho quelle in metallo, ma in gomma,
Ora devo risolvere questo problema sulla carburazione, farla salire para , qualcuno per caso ha mai cambiato la configurazione originale, tipo altezza dello spillo? I pacchi lamellari, originali, potrebbe dare questo problema?
Ciao
roby267
Chiavi e cacciaviti
Chiavi e cacciaviti
 
Messaggi: 400
Iscritto il: 09 dic 2016, 14:33

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda jander-panell » 14 lug 2022, 14:35

Se non erro, gli spilli sono regolati di fabbrica a 20°C a 0 mt s.l.m.
Non so' dove stai, ma certamente anche li ci saranno 30°+

Se il miscelatore tira fuori "uno sproposito" e' perche' 30 anni fa' gli oli lubrificanti non erano efficaci come quelli di oggi, quindi regolare per difetto, non dovrebbe guastare.

Reputo comunque la decisione di eliminare l'Autolube non "furba" ma sono scelte personali.

Io cambierei cavi HT e pipette (e candele gia' che ci sei);

Perche' se le candele sono annerite, chiudi la vite-aria dando 1 solo giro, quando invece penso, dovresti aprire tutto e cominciare da li? (Per aprire intendo in senso antiorario, chiudere = senso orario)

Gli spilli conici invece, sei sicuro che chiudano bene?

Le lamelle sono integre?
Enzo
Avatar utente
jander-panell
Sega e martello
Sega e martello
 
Messaggi: 834
Iscritto il: 06 mar 2007, 11:15

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda roby267 » 14 lug 2022, 21:21

Cosa intendi per " Se non erro, gli spilli sono regolati di fabbrica a 20°C a 0 mt s.l.m.
Non so' dove stai, ma certamente anche li ci saranno 30°+" ?
I cavi delle candele , così come le pippette, non sono riuscito a toglierli, come detto in precedenza sembrano un corpo unico. Ovviamente le candele sono nuove, era una moto ferma da 10 anni, rifatta tutta completamente da zero, motore compreso.
Ho provato sia ad ingrassare che a smagrire, si chiamano appunto prove, ma per vedere qualche miglioramento, e dopo aver visto le candele, ho smagrito portando la vite ad 1 giro e 3/4. la moto è migliorata di poco, ora il difetto si limita dai 3000 ai 3500 giri. Fino a 2500/3000 giri non da nessun problema, la moto va anche con le marce alte che è una bellezza, poi quel range di 500/700 giri dove borbotta. Altra cosa che ho notato, rispetto all'altra RD, che questa va in moto senza l'aiuto dell'aria, gira bene anche a freddo.
roby267
Chiavi e cacciaviti
Chiavi e cacciaviti
 
Messaggi: 400
Iscritto il: 09 dic 2016, 14:33

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda crisrd350 » 17 lug 2022, 10:50

Ciao Roby, bello che ti sei sistemato la ELSIE..
Non vorrei farti perdere del tempo, ma tieni presente che il modello senza valvole strappa un po' nei transitori, non girava regolare come il modello con le valvole allo scarico,dove non si avvertiva l'entrata in coppia brusca che invece è presente sul tuo modello ,questo era normale anche quando la moto è stata messa in commercio..
Detto questo, controlla i carburatori ancora una volta, e attieniti alle tarature standard:
Quindi controlla il livello dei galleggianti rispetto al piano della vaschetta,( puoi farlo con un calibro ) rovesciando il carburatore, ma assicurandoti che la valvola a spillo non sia premuta, ma solo appoggiata alla sede in ottone dove entra la benzina. ( sul manuale dovrebbe essere bene descritto. )
Pulire bene i getti con tanta aria compressa.
Controlla bene che il getto massimo sia quello giusto.
Controlla gli spilli conici che siano all'altezza corretta spostando il seeger, secondo quanto indicato nel manuale.
Controlla le viti aria che siano svitate nello stesso modo, secondo quanto indicato nel manuale.
Controlla il filtro aria. ( pulito e leggermente imbevuto di olio - meglio nuovo - )
Sincronizza bene i due carburatori a tutta apertura. ( che si aprano simultaneamente quando giri il gas )
Per quanto riguarda i cavetti delle candele, si svitano, nel senso che se impugni il cavo che entra nella pipetta e tenendolo fermo, ruoti la pipetta da una parte o dalla parte opposta, questa si svita dal cavo, e la puoi sostituire.
E scusa se sono stato prolisso.
Buona Domenica..e apri il gas.!!
crisrd350
Sega e martello
Sega e martello
 
Messaggi: 637
Iscritto il: 23 mar 2013, 17:42

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda roby267 » 17 lug 2022, 12:40

Ciao Cris, si, finalmente sono riuscito a rimettere in strada la Elsie e rifare i documenti, per fortuna avevo la targa cosa che mi ha fatto almeno saltare la visita in MTCO per il collaudo.
Per quanto riguarda la moto, la sua erogazione, non avendo le YPVS e ricordando qualcosa del passato, sapevo di non trovarla molto lineare, ma quello che succede a me credo che si tratti di altro; generalmente ai bassi, in ripresa, quando dai gas senti proprio un vuoto, nel mio caso c'è un borbottio, tipo se spuntina e questo si è ridotto quando ho dato 174 di giro in più alla vite aria.
Per esempio la moto, a freddo si accende senza l'aiuto dell'aria, cosa che invece sull'altra non avviene,eppure sulla scatola filtro mi manca l'ultima parte il che dovrebbe far antrare un pochino di aria in più, https://www.cmsnl.com/yamaha-rd350lc-19 ... l01443700/
I getti sono quelli che ho trovato, originali, gli stessi che ho trovato sotto un altra coppia di carburatori della 4l0.
Gli spilli conici li ho messi così come li ho trovati, se non ricordo male sono alla terza tacca, in totale ne sono cinque quindi a quella di mezzo.
Ho tolto definitivamente il miscelatore, anche l'ingranaggio interno, vado al 2% con KGR.
roby267
Chiavi e cacciaviti
Chiavi e cacciaviti
 
Messaggi: 400
Iscritto il: 09 dic 2016, 14:33

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda crisrd350 » 17 lug 2022, 13:14

Ciao Roby..adesso falla girare così senza pretendere troppo, fai un pochino di rodaggio e poi magari procurati un manuale, così vedi se le tarature dei carburatori sono corrette. ( è importante nel due tempi..)
Non ho capito perchè hai tolto il miscelatore, se lo rimonti e usi un olio sintetico non è meglio ?? capisco che fuma un po' , ma in genere quando il motore si scalda poi la fumosità diminuisce.( con un buon olio sintetico da miscelazione separata )
Rimonta il miscelatore, almeno sei più tranquillo .. o no ?!? ;) ;)
crisrd350
Sega e martello
Sega e martello
 
Messaggi: 637
Iscritto il: 23 mar 2013, 17:42

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda roby267 » 17 lug 2022, 13:37

prima di mettere in funzione il miscelatore l'ho fatto girare con olio nuovo, ho messo anche un poco di miscela per cercare di portare via qualche impurita che poteva essersi accumulata dopo 10 anni di fermo; ho continuato a farlo usando lo stesso olo che uso per la miscela, il Bardhal KGR, solo che l'olio che usciva dai due tubi l'ho convogliato in una boccetta graduata ed ho visto che ne buttava fuori uno sproposito. In un giro di 5 km avevo trovato 50cc di olio, l'equivalente di 2,5 litri di miscela al 2%, prova rifatta almeno 5 volte, troppo olio. Non facendo lunghi tragitti mi basta quello che porta il serbatoio quindi preferisco andare diretto a miscela, con la 2ua stessa cosa e mi preserva anche il serbatoio dalla corrosione. Ho anche un altro miscelatore nuovo di pacca, dovrei metterlo e caso mai fare delle tarature, ma sinceramente non l'ho mai fatto quindi giocare con il miscelatore è rischioso, dopo un anno passato per rifarla ho voglia di usarla.
Per il motore effettivamente dovrò farlo girare un po e poi vedere il tutto, avrò fatto circa 60/70 km in totale.
roby267
Chiavi e cacciaviti
Chiavi e cacciaviti
 
Messaggi: 400
Iscritto il: 09 dic 2016, 14:33

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda arkaiko » 17 lug 2022, 19:57

Per me la carburazione è un incubo misterioso, e mi astengo. Però me ne è capitata una interessante che riguarda il miscelatore.
Pasticciando con il triplicatore dei cavi per installare i PWK replica, ho inavvertitamente disallineato il cavo di comando della pompa autolube rispetto ai carburatori, quindi prima si apriva il comando della pompa e quando questo era già aperto di circa 5 mm si aprivano le valvole del gas. Il che portava ad un consumo abnorme di olio e pure irregolarità al minimo e alle piccole aperture.
La pompa autolube è un gioiellino di semplicità meccanica, difficile che eroghi troppo olio se non è mal regolata. La taratura corretta si trova sul manuale d'officina oppure sul Haynes, non credo ci sia sul manuale d'uso utente. La regolazione si fa (almeno sulle ypvs, ma non credo sia diversa) con il registro filettato sul cavo di comando.
Concordo sulla sua utilità, non ci rinuncerei per niente al mondo.
Buoni Chilometri!
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Evoluto
Evoluto
 
Messaggi: 1521
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda roby267 » 17 lug 2022, 21:14

Sulla 2UA avevo il miscelatore, l'avevo tolto perchè buttava olio miscela nel carter frizione cambio frizione, riempiendolo e facendolo uscire dalla sfiato, il che porta ad avere olio sul forcellone e ruota posteriore, non proprio una cosa simpaticper quanto riguarda i replica PWK ne ho due anch'io, ma sono senza l'attacco per il miscelatore e credo che siano tutti così; li hai modificati tu?
roby267
Chiavi e cacciaviti
Chiavi e cacciaviti
 
Messaggi: 400
Iscritto il: 09 dic 2016, 14:33

Re: Prima accesnione e km con Rd 350 4lo

Messaggioda arkaiko » 18 lug 2022, 17:13

Il problema dell'olio mix che finisce nel carter è causato da un paraolio o guarnizione (non ricordo esattamente) che cede, ma capita su motori moooolto chilometrati, di solito.
Io ho fatto revisionare la pompa con un kit di Yambits, è costato poco e funziona perfettamente.
Quando si dice "PWK" si parla di un mondo intero e complesso. Sia gli originale che le repliche sono di vari tipi, con/senza power jet, con/senza ingresso per il miscelatore, 2t/4t. Montare il getto dell'olio su uno che non ce l'ha è semplicissimo, credo si trovino i getti già pronti e si fa un foro radiale nel secondo "pirulo" a valle della torretta.
I miei sono Polini 2t senza power jet con presa per il tubo dell'olio del miscelatore.
I tuoi sono originali o cinesoni?
...per gli amici, Personaggio Fiabesco.
In rod we trust!
Big Bore is not boring!
Avatar utente
arkaiko
Evoluto
Evoluto
 
Messaggi: 1521
Iscritto il: 06 ott 2013, 19:42
Località: trieste

Prossimo

Torna a Ho un Problema, Come lo Risolvo?

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite



Google PageRank Checker



free counters
cron