servo YPVS del 350 montato sul 500

una domanda mirata per risolvere un problema ;
magari qualcuno c'è già passato......

servo YPVS del 350 montato sul 500

Messaggioda zyconix » 13 set 2021, 13:43

Ciao a tutti,

sto montando il servo YPVS sulla zeeltronic per rd500, ora i fili come colori combaciano tutti secondo lo schema fornito da zeeltronic.

solo che il suo comportamento è il seguente:

accendo - on
il servo fa un giro quasi completo
spengo - off
accendo - on
il servo fa il test classico avanti e indietro
spengo - off
ricomincia dal punto uno con la sequnza descritta... (un giro - test - un giro -test..---. . .. .. )

ora prima di iniziare a vedere il software se magari è stato settato male come aperture cose simili, volevo essere sicuro che magari non serva invertire qualche filo o cablaggi diversi....

avete mai provato nella vostra esperienza di specialisti :-) a montare questo servo del 350 sul 500....

grazie mille in anticipo ;-)
zyconix
Gonfiaggio gomme
Gonfiaggio gomme
 
Messaggi: 310
Iscritto il: 02 nov 2016, 14:21

Re: servo YPVS del 350 montato sul 500

Messaggioda Ax-racing » 13 set 2021, 19:56

hai già collegato i cavetti alle valvole o sta girando a vuoto ?

in ogni caso controlla con il software, secondo me i collegamenti sono fatti giusti
sembra quasi che al primo on il servo venga comandato a girare ma non raggiunga la posizione di arrivo
quindi alle second accensione si azzera e poi torna al suo posto
Alex
Immagine
Avatar utente
Ax-racing
Site Admin
Site Admin
 
Messaggi: 9759
Iscritto il: 09 feb 2007, 11:44
Località: Carpi (MO)

Re: servo YPVS del 350 montato sul 500

Messaggioda zyconix » 13 set 2021, 21:23

Ax-racing ha scritto:hai già collegato i cavetti alle valvole o sta girando a vuoto ?

in ogni caso controlla con il software, secondo me i collegamenti sono fatti giusti
sembra quasi che al primo on il servo venga comandato a girare ma non raggiunga la posizione di arrivo
quindi alle second accensione si azzera e poi torna al suo posto


ok, i fili valvole non li ho attaccati, ho paura che rompano le "preziose" bacchette :-) del 500 :-)

a parte questo mi conforta questo che dici in quanto volevo avere un minimo di sicurezza nei collegamenti elettrici.

inizio a controllare il software e i parametri, grazie mille ;-)
zyconix
Gonfiaggio gomme
Gonfiaggio gomme
 
Messaggi: 310
Iscritto il: 02 nov 2016, 14:21


Torna a Ho un Problema, Come lo Risolvo?

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite



Google PageRank Checker



free counters
cron